Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Solo behaviour 32C-4.3.19 ( and 4.2.74 )
12-30-2017, 07:33 AM (This post was last modified: 12-30-2017 11:48 AM by Klaus.)
Post: #1
Solo behaviour 32C-4.3.19 ( and 4.2.74 )
I have this with a BCF2000 and a Icon Platform M...
Somehow the solo function isn't the same when toggled from the controllers or from the Mixbus window...
When toggled from the MB window ( mixer or editor )
all seems to work fine, I have set in prefs>solo :
- show solo muting
- solo overrides muting
With the editor list open, and solo toggled from there ( S ),
and toggled from there, soloing doesn't work...
If toggled from the controller,
it's the same, solo doesn't work. ( the editor list shows the same wrong toggling as toggled from the editor list )
The only way to make solo work somehow with quirks from the controller is to
set exclusive solo in the prefs...

What am I missing ?

Could someone please help or confirm ?
Thanks a lot !
Klaus

http://www.redmountain.ch/X32CoreFOHandBandclient.jpg
Find all posts by this user
Quote this message in a reply
01-02-2018, 11:23 AM
Post: #2
RE: Solo behaviour 32C-4.3.19 ( and 4.2.74 )
(12-30-2017 07:33 AM)Klaus Wrote:  I have this with a BCF2000 and a Icon Platform M...
Somehow the solo function isn't the same when toggled from the controllers or from the Mixbus window...
When toggled from the MB window ( mixer or editor )
all seems to work fine, I have set in prefs>solo :
- show solo muting
- solo overrides muting
With the editor list open, and solo toggled from there ( S ),
and toggled from there, soloing doesn't work...
If toggled from the controller,
it's the same, solo doesn't work. ( the editor list shows the same wrong toggling as toggled from the editor list )
The only way to make solo work somehow with quirks from the controller is to
set exclusive solo in the prefs...


What am I missing ?

Could someone please help or confirm ?
Thanks a lot !
Klaus



Can it be the same problem as this ?
http://mixbus.harrisonconsoles.com/forum...-5281.html
Find all posts by this user
Quote this message in a reply
01-02-2018, 11:45 AM
Post: #3
RE: Solo behaviour 32C-4.3.19 ( and 4.2.74 )
I don't think so, solo with the mouse on screen works
It's the controller's solo that doesn't work

Klaus

http://www.redmountain.ch/X32CoreFOHandBandclient.jpg
Find all posts by this user
Quote this message in a reply
01-02-2018, 11:45 AM
Post: #4
RE: Solo behaviour 32C-4.3.19 ( and 4.2.74 )
could be the same problem.

Yesterday I had this too with 32C-4.3.19. Solo commands from the iPad controller (OSC protocol) and from the Icon Qcon controller (MIDI Mackie protocol) are visually working in the GUI, but it's not audible. To solo a track I have to click on the solo button in the GUI.

Never had this problem in earlier Mixbus versions.

Formant+Eurorack, PPG wave 2.2, Korg MS-20, etc., EWI 4000s, QuNeo, etc., Mixbus32c, u-he, MadronaLabs, Samplemodeling, NI, etc., iPad2/4/Pro
Find all posts by this user
Quote this message in a reply
01-02-2018, 12:12 PM
Post: #5
RE: Solo behaviour 32C-4.3.19 ( and 4.2.74 )
As my thread title says,
and 4.2.74 too
Klaus

http://www.redmountain.ch/X32CoreFOHandBandclient.jpg
Find all posts by this user
Quote this message in a reply
01-02-2018, 02:15 PM
Post: #6
RE: Solo behaviour 32C-4.3.19 ( and 4.2.74 )
@Klaus:

When you reported this issue via email, you said that the problem only occurs in "old" sessions, but new sessions do not exhibit the problem ( either in the GUI or the controller ). Is that still the case? Or was I mistaken?

-Ben
Find all posts by this user
Quote this message in a reply
01-02-2018, 03:10 PM
Post: #7
RE: Solo behaviour 32C-4.3.19 ( and 4.2.74 )
Sessions created from templates that may have an origin from earlier versions,
although opened and saved as templates with v 4.2.74...
Thanks Ben
Klaus

http://www.redmountain.ch/X32CoreFOHandBandclient.jpg
Find all posts by this user
Quote this message in a reply
01-12-2018, 02:06 PM
Post: #8
RE: Solo behaviour 32C-4.3.19 ( and 4.2.74 )
I just tried the workaround via saved channels templates - building a file with them, and the controller / solo behavior seems to work...
Now if the mixbus / master would have a save as template too, I could create a new file, but this option is not implemented...
I'd be glad if this could be fixed, so I could use the controller solo function with my new controller
( remember, it's 'just' how controller-solo works, normal 'gui-solo' works - on earlier version saved templates )
:-)
Thanks
and best regards

Klaus

http://www.redmountain.ch/X32CoreFOHandBandclient.jpg
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)